+2
Under review

Audio won't play on Iphone

brooksmetz 3 months ago updated by Admin 2 months ago 16

I have an iphone 13 pro max and in the last two weeks, the audio won't play. it will simply be in downloading mode. I have no problems with the video as i can watch those. I have upgrade my iphone to ios 17.4.1 and i have deleted and reinstalled the app. I even tried to shut down my iphone and turn it back on. I can't seem to get it to work . Thoughts?


thanks,

brooks

Our developers have been trying to find a way around the Covenant Eyes / VPN issue. Recently, AC Central on our test devices (that are running Covenant Eyes) resumed working normally. We are not sure why since we had not yet changed anything on our end. Perhaps CE changed something on theirs. Can you let us know if you are still experiencing this problem in AC Central? We are hopeful CE updated something in their system that resolved it for everyone. 

yes i have it on my phone and computer

We appreciate your patience as we investigate this issue. Thanks for the additional details. We have finally been able to replicate this issue but only on devices running Covenant Eyes. Do you have Covenant Eyes on your phone? If not, are you using any other kind of internet content filter or VPN on your phone?

1. 4.0.17

2. i don't know for sure if it was before or after the update

3. yes

4. yes and i still have the same problem

5. yes that works

6. no

7. yes

I have version 4.0.17

I just updated my phone to 17.4.1, and still having the same issue.

Rebekah - could you provide a bit more info:

  1. What version of AC Central are you running? (In settings menu - gear icon)
  2. Did this problem start after the most recent AC Central app update?
  3. Does audio play in other apps on your phone (such as Apple Music, etc.)
  4. Have you tried deleting and reinstalling the app?
  5. Does livestream sermon audio not play either?
  6. Does it make a difference if you are using cell data vs wifi?
  7. Do videos in the app play correctly?

We have tested on 20+ devices of various configurations and so far are not able to replicate this problem so getting these additional details will be extremely helpful in troubleshooting this issue.

I did delete and reinstall the app…. It’s still doing the same thing.

I’m running 4.10.17 of AC central.  It’s been doing this for a couple weeks, but I’m not sure when exactly when the app last updated.  Yes, audio plays on other apps.  I have not tried deleting and reinstalling the app…. But I can!!  And I have not tried to do a livestream.  It did work yesterday for a little bit, but I would have been on WiFi versus usually I am not so that may be the difference?  And yes, videos can play.

Please let us know the version of AC Central you are running. You can find that at the bottom of the settings menu (gear icon).

I am having the same problem.  I have an iPhone as well, iPhone 13, updated to 17.2.1.

nevermind now it doesn't work. i'd say the problem started to probably about a month ago. i don't know when the last time i updated ac central. 

I just updated my iphone last saturday. I have the ac central app version 4.0.17. I just tried the audio and it started working. hopefully it will continue to work. thanks.

Under review

By "in downloading mode" do you mean the Play/Pause button has the "loading" circular animation on the player screen? Or are you attempting to Download Audio before you listen?

the play/pause button. it will continue for a very long time but never play. I am only trying to play the sermon and not download it. 

Do you know when you upgraded your iPhone OS to 17.4 (not 17.4.1)? The developers tell us that 17.4 which released on March 5 included security updates for audio players that has caused problems for numerous apps. Our last AC Central update was released about a week ago, and it included some changes to the audio player as well. If you can pinpoint the timing of when your problems started and when you updated the OS and the app, that will help point us in the right direction.